<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>Fleet Transport Magazine  Irish Courts to hear Truck Cartel claims – Europe’s first - Fleet Transport Magazine</title>
        <!-- Mobile Specific Metas
  		================================================== -->
                    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
                <!-- CSS
  		================================================== -->             
        <!--[if IE 7]>
        <link rel="stylesheet" href="http://www.fleet.ie/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
        
        <!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
        <!-- Favicons
        ================================================== -->
                
                    <link rel="shortcut icon" href="http://www.fleet.ie/wp-content/uploads/2013/09/favicon.gif">
                
    

<meta property="og:image" content="http://www.fleet.ie/wp-content/uploads/2017/05/S1-TRUCK-CARTEL-150x150.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.fleet.ie/breaking-news/irish-courts-hear-truck-cartel-claims-europes-first/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/117529860877578740499/+FleetIe/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Irish Courts to hear Truck Cartel claims – Europe’s first - Fleet Transport Magazine" />
<meta property="og:description" content="On the 25 April 2017, the first fifty-one High Court claims brought by truck owners were entered into the Competition List of the High Court.  This list fast-tracks claims where there is an allegation of anti-competitive behaviour.  The Irish claims brought are the first in Europe and come at a time when there are numerous &hellip;" />
<meta property="og:url" content="http://www.fleet.ie/breaking-news/irish-courts-hear-truck-cartel-claims-europes-first/" />
<meta property="og:site_name" content="Fleet Transport Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Fleet-Transport-Magazine/492970340761047?fref=ts" />
<meta property="article:section" content="Breaking News" />
<meta property="article:published_time" content="2017-05-04T10:26:28+00:00" />
<meta property="og:image" content="http://www.fleet.ie/wp-content/uploads/2017/05/S1-TRUCK-CARTEL.jpg" />
<meta property="og:image:width" content="558" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On the 25 April 2017, the first fifty-one High Court claims brought by truck owners were entered into the Competition List of the High Court.  This list fast-tracks claims where there is an allegation of anti-competitive behaviour.  The Irish claims brought are the first in Europe and come at a time when there are numerous [&hellip;]" />
<meta name="twitter:title" content="Irish Courts to hear Truck Cartel claims – Europe’s first - Fleet Transport Magazine" />
<meta name="twitter:site" content="@fleettransport" />
<meta name="twitter:image" content="http://www.fleet.ie/wp-content/uploads/2017/05/S1-TRUCK-CARTEL.jpg" />
<meta name="twitter:creator" content="@fleettransport" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fleet Transport Magazine &raquo; Feed" href="http://www.fleet.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fleet Transport Magazine &raquo; Comments Feed" href="http://www.fleet.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fleet Transport Magazine &raquo; Irish Courts to hear Truck Cartel claims – Europe’s first Comments Feed" href="http://www.fleet.ie/breaking-news/irish-courts-hear-truck-cartel-claims-europes-first/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fleet.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=1509527b8e08b0e5706fc02878319370"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='form_style_sheet1-css'  href='http://www.fleet.ie/wp-content/plugins/sliding-contact-form-by-formget/css/formstyle.css?ver=1509527b8e08b0e5706fc02878319370' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='http://www.fleet.ie/wp-content/themes/themerush/css/base.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://www.fleet.ie/wp-content/themes/themerush/css/amazium.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='http://www.fleet.ie/wp-content/themes/themerush/css/shortcode.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.fleet.ie/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.fleet.ie/wp-content/themes/themerush/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='http://www.fleet.ie/wp-content/themes/themerush/css/layout.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='http://www.fleet.ie/wp-content/themes/themerush/css/font-awesome.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css'  href='http://www.fleet.ie/wp-content/themes/themerush/css/mediaelementplayer.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://www.fleet.ie/wp-content/themes/themerush/css/custom.php?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.fleet.ie/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fleet.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.fleet.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.fleet.ie/wp-content/plugins/sliding-contact-form-by-formget/jscolor/jscolor.js?ver=1509527b8e08b0e5706fc02878319370'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var script_call = {"ajaxurl":"http:\/\/www.fleet.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fleet.ie/wp-content/plugins/sliding-contact-form-by-formget/js/fg_script.js?ver=1509527b8e08b0e5706fc02878319370'></script>
<script type='text/javascript' src='http://www.fleet.ie/wp-content/plugins/sliding-contact-form-by-formget/js/toggle_script.js?ver=1509527b8e08b0e5706fc02878319370'></script>
<link rel='https://api.w.org/' href='http://www.fleet.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fleet.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.fleet.ie/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.fleet.ie/?p=12478' />
<link rel="alternate" type="application/json+oembed" href="http://www.fleet.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fleet.ie%2Fbreaking-news%2Firish-courts-hear-truck-cartel-claims-europes-first%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fleet.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fleet.ie%2Fbreaking-news%2Firish-courts-hear-truck-cartel-claims-europes-first%2F&#038;format=xml" />
<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script><!-- <meta name="vfb" version="2.9.2" /> -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fleet.ie/?wordfence_logHuman=1&hid=61079006DFBCCE394F248234B2C46DDE');
</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.fleet.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.fleet.ie/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>   
    	

<!-- end head -->
</head>
<body class="post-template-default single single-post postid-12478 single-format-standard wpb-js-composer js-comp-ver-4.12 vc_responsive">
<div class="full-background"><img id="logo" src="http://www.fleet.ie/wp-content/uploads/2015/12/glittering-city-Dubai-2560x1600.jpg" alt="" /></div>
   
 
   
<div class="container-wrap box-wrapper three-columns-layout">
      
            <!-- Primary Page Layout
            ================================================== -->
            <!-- HEADER -->
            <!-- start header -->
            <header class="header-wraper">
                <div class="header-top">
                    <div class="row">
                    
                    
                                        
                        <div class="grid_6 header-top-left">&nbsp;</div>

                        <div class="grid_6 header-top-right">

<div class="mainmenu">
                                                                                                                                                </div>
</div>
                    </div>
                </div>

				<!-- header, logo, top ads -->
                <div class="header-main">

                    <div class="row">
                                            <div class="grid_2">
                            <!-- begin logo -->
                            <h4>
                                <a href="http://www.fleet.ie" alt="Irish Transport Industry News">
                                                                           
                                        <img src="http://www.fleet.ie/wp-content/uploads/2013/09/Fleet-Transport-Header.jpg" alt="Irish Transport Industry News"/>
                                                                    </a>
                            </h4>
                            <!-- end logo -->
                        </div>


                       
                                                         <div class="grid_10 banner-ads"> 
                                
		<div class="widget">


		
			<div class="ads160x600-thumb">
				<a href="http://www.fleet.ie/uncategorized/register-now-green-fleet-management-natural-gas-power-conference/">
					<img src="http://www.fleet.ie/wp-content/uploads/2017/03/GF-Web-Banner.jpeg" alt="" />
				</a>
			</div>
		</div>
		                             </div>
                                                   
                        
                        
                    </div>

<div class="row">
<div class="grid_12">
            <div class="latest-news">
           <h3>Latest News</h3>
 <div class="container">
	         <ul id="scroller">        <li><a href="http://www.fleet.ie/uncategorized/final-countdown-green-fleet-management-natural-gas-power-conference/">The Final Countdown &#8230; Green Fleet Management with Natural Gas Power Conference</a></li>
                <li><a href="http://www.fleet.ie/breaking-news/irish-courts-hear-truck-cartel-claims-europes-first/">Irish Courts to hear Truck Cartel claims – Europe’s first</a></li>
                <li><a href="http://www.fleet.ie/breaking-news/cqms-2017-making-earth-move/">CQMS 2017 &#8211; ‘Making the Earth Move’</a></li>
                <li><a href="http://www.fleet.ie/breaking-news/trutac-software-solutions-help-elsatrans-deliver-total-commitment-247/">TruTac software solutions help Elsatrans deliver “Total Commitment 24/7”</a></li>
                <li><a href="http://www.fleet.ie/breaking-news/needs-irish-supply-chain-must-prioritised-brexit-negotiations-says-ftai/">Needs of Irish supply chain must be prioritised in Brexit negotiations, says FTAI</a></li>
                </ul>

   

       
 </div>
</div>
</div>
</div>

                </div>          
				
                <!-- end header, logo, top ads -->

                <nav id="main-menu" class="main-menu">
                    <div class="row">
                        <div class="grid_10">     

                            <!-- main menu -->
                            <div class="mainmenu">
                                

                                                                    <ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://www.fleet.ie" alt="Irish Transport Industry News"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-8982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8982"><a href="http://fleettransportawards.com/"><span>Fleet Awards</span></a></li>
<li id="menu-item-5445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5445"><a href="http://www.fleet.ie/category/fleet-transport/"><span>Fleet Supplements</span></a>
<ul class="sub-menu">
	<li id="menu-item-6981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6981"><a href="http://www.fleet.ie/category/bus-and-coach/"><span>Bus &#038; Coach</span></a></li>
	<li id="menu-item-6984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6984"><a href="http://www.fleet.ie/category/fleet-van-a-utility/"><span>Fleet Van &#038; Utility</span></a></li>
	<li id="menu-item-6983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6983"><a href="http://www.fleet.ie/category/green-fleet/"><span>Green Fleet Management</span></a></li>
	<li id="menu-item-6982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6982"><a href="http://www.fleet.ie/category/maritime/"><span>Maritime</span></a></li>
	<li id="menu-item-6248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6248"><a href="http://www.warehousingireland.ie/"><span>Materials Handling</span></a></li>
	<li id="menu-item-6985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6985"><a href="http://www.fleet.ie/category/trailer-and-bodybuilder/"><span>Trailer &#038; Bodybuilder</span></a></li>
</ul>
</li>
<li id="menu-item-6153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6153"><a href="http://www.fleet.ie/category/plant-and-recovery/"><span>Plant &#038; Recovery</span></a></li>
<li id="menu-item-5650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5650"><a href="http://www.fleet.ie/category/c26-multimedia/"><span>Multimedia</span></a>
<ul class="sub-menu">
	<li id="menu-item-6097" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6097"><a href="http://www.fleet.ie/c26-multimedia/fleet-tv/"><span>Fleet TV</span></a></li>
	<li id="menu-item-5711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5711"><a href="http://www.fleet.ie/back-catalogue-magazines/"><span>Back Catalogue Magazines</span></a></li>
</ul>
</li>
<li id="menu-item-5651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5651"><a href="http://www.fleet.ie/category/noticeboard/"><span>Noticeboard</span></a></li>
<li id="menu-item-6154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6154"><a href="http://www.fleet.ie/category/c37-classified/"><span>Classified</span></a></li>
<li id="menu-item-5658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5658"><a href="http://www.fleet.ie/contact-us/"><span>Contact Us</span></a></li>
</ul>                                                                <!-- end menu -->
                            </div>
                            <!-- end main menu -->
                        </div>
                        <div class="grid_2"> 
                            <ul class="share-search">
                                                               <li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
                                <div class="socialdrop">
                                	<ul>
                                    	                                    	<li><a href="https://www.facebook.com/FleetTransportMagazine" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
                                                                                                                        <li><a href="https://twitter.com/fleettransport" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
                                                                                                                        <li><a href="https://plus.google.com/117529860877578740499/posts" class="google"><i class="icon-google-plus"></i>Google+</a></li>
                                                                                                                        <li><a href="#" class="pinterest"><i class="icon-pinterest"></i>Pinterest</a></li>
                                                                                                                        <li><a href="#" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
                                                                                                                        <li><a href="http://www.linkedin.com/company/fleet-transport-ireland-magazine" class="linkedin"><i class="icon-linkedin-sign"></i>Linked</a></li>
                                                                                
                                                                                  <li>
                                       <a href="http://www.youtube.com/channel/UCzRyRMFl_HO1GQgPkmNqPVQ/videos" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
                                         
                                    </ul>
                                </div>
                                </li>
                                                                <li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
                                    <form action="" id="tickersearchform" method="get" role="search">
                                        <div><label for="s" class="screen-reader-text">Search for:</label>
                                            <input type="text" id="s" name="s" value="" placeholder="Search here">
                                        </div>
                                    </form>

                                </li>
                            </ul>


                        </div>
                    </div>   
                </nav>

            </header>


<!-- begin content -->            
<section id="contents" class="clearfix">
<div class="row">

<div class="container ">



  <div class="sidebar_content">
        <div class="p7ehc-a grid_7">
        <div id="p7EHCd_1">
                                            <!-- start post -->
                    <div class="post-12478 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news" id="post-12478">
                                    
                                                        
                                   <h2 class="post-title">Irish Courts to hear Truck Cartel claims – Europe’s first</h2>
                                <p class="post-meta">
                                   <span class="date"><i class="icon-calendar"></i> May 04, 2017</span>
                                   <span class="meta-user"><i class="icon-user"></i> <a href="http://www.fleet.ie/author/jarlath/" title="Posts by admin" rel="author">admin</a></span>
                                   <span class="meta-cat"><i class="icon-book"></i> <a href="http://www.fleet.ie/category/breaking-news/" rel="category tag">Breaking News</a></span>
                                     <span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/irish-courts-hear-truck-cartel-claims-europes-first/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                     </p>
                               <hr class="none" />
                               
                                                             
                                                            <img src="http://www.fleet.ie/wp-content/uploads/2017/05/S1-TRUCK-CARTEL.jpg" alt="Irish Courts to hear Truck Cartel claims – Europe’s first" />
                              
                                                             
                                <div class="linkedin_share_container" style=""><script type="text/javascript" src="http://platform.linkedin.com/in.js"></script><script type="in/share" data-url="http://www.fleet.ie/breaking-news/irish-courts-hear-truck-cartel-claims-europes-first/" data-counter="right"></script></div><p>On the 25 April 2017, the first fifty-one High Court claims brought by truck owners were entered into the Competition List of the High Court.  This list fast-tracks claims where there is an allegation of anti-competitive behaviour.  The Irish claims brought are the first in Europe and come at a time when there are numerous claims brought by truck owners across the Continent.</p>
<p>As previously reported, the claims arise following the conclusion of an investigation by the European Commission into a truck cartel between the manufacturers and which existed from 1997 to 2011.</p>
<p>Full details of the extent of the co-operation between competitors were disclosed in the Commission decision published on the 6 April last.  A level of cooperation extended down to the exchange of truck configurators and the net prices charged by manufacturers for individual elements of trucks.  The existence of the cartel became known when MAN Truck &amp; Bus made a voluntary disclosure of its participation with other manufacturers namely, Volvo Trucks, Renault Trucks, Iveco, DAF Trucks, and Daimler (Mercedes-Benz).</p>
<p>The European Commission imposed record fines totalling €3.9 billion on the cartelists.   An investigation into Scania’s alleged involvement continues and there has been no finding as against the Swedish brand as of yet.  The Irish claims are the first to reach Courts in Europe and are closely being monitored by the manufacturers and lawyers representing truck owners in the European Economic area.</p>
<p>No decision has yet been made by the manufacturers to compensate truck owners, but the litigation currently before the Irish Courts is likely to establish a precedent that will affect all truck owners through Europe. The cases next come before the Court on the 25 July 2017, when it is likely that further and additional claims will be admitted into the Competition List, joining those already putting their case forward.  All Irish claimants are being represented by O’Dwyer Solicitors, Ballyhaunis.</p>
<div class="igit_tsb_button" style="float: left; margin-right: 10px;"><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.fleet.ie%2Fbreaking-news%2Firish-courts-hear-truck-cartel-claims-europes-first%2F&amp;text=Irish+Courts+to+hear+Truck+Cartel+claims+%E2%80%93+Europe%E2%80%99s+first&amp;count=horizontal&amp;via=" style="" class="twitter-share-button">Tweet</a></div> 
                                                               
							                            
                                                      
                                                                         
                                                                
                                
                                <hr class="none" />
                                <ul class="tag-cat">                                                               
                                                                                              
                                </ul>
                                                                                                  <div class="clearfix"></div> 
                                
                                <div class="share-post">
                                 <ul>
                                                                                    
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://www.fleet.ie/breaking-news/irish-courts-hear-truck-cartel-claims-europes-first/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>

                                                                          
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.fleet.ie/breaking-news/irish-courts-hear-truck-cartel-claims-europes-first/" data-text="Irish Courts to hear Truck Cartel claims – Europe’s first" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 
 
                                                                     
                                                                        
<li>
<div class="g-plusone" data-size="medium" data-href="http://www.fleet.ie/breaking-news/irish-courts-hear-truck-cartel-claims-europes-first/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
                                                                   <li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.fleet.ie/breaking-news/irish-courts-hear-truck-cartel-claims-europes-first/" data-counter="right"></script></li>     
                              
                              
                                                 
              </ul>
             <div class="clear"></div>
             
              </div>
                                
                                                            
                            
                            
                            </div>
                            <!-- end post --> 
                           
               
                          
                                                    
                            <div class="postnav">
                                       
                            
                                                                    <a href="http://www.fleet.ie/uncategorized/final-countdown-green-fleet-management-natural-gas-power-conference/" id="prepost"><span class="previouspost"><i class="icon-double-angle-left"></i></span>The Final Countdown ... Green Fleet Management with Natural Gas Power Conference</a>

                                
                                                                    <a href="http://www.fleet.ie/breaking-news/cqms-2017-making-earth-move/" id="nextpost">CQMS 2017 - ‘Making the Earth Move’<span class="nextpost"><i class="icon-double-angle-right"></i></span></a>
                                                                
                                
                                
                            </div>
                            <hr class="none">
                                                                                   
                                                        
                                            

                                                            <div class="relativepost clearfix">
                        <h5>Related articles</h5>

                        <ul  class="ulpost picture">
                            <li>
                                <a  class="entry-thumb feature-link" href="http://www.fleet.ie/uncategorized/final-countdown-green-fleet-management-natural-gas-power-conference/" title="The Final Countdown &#8230; Green Fleet Management with Natural Gas Power Conference"><img src="http://www.fleet.ie/wp-content/uploads/2017/05/GF-Forum-Logo-with-sponsors-e1493989064714-120x85.jpg" alt="The Final Countdown &#8230; Green Fleet Management with Natural Gas Power Conference" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.fleet.ie/uncategorized/final-countdown-green-fleet-management-natural-gas-power-conference/" rel="bookmark" title="Permanent link to The Final Countdown &#8230; Green Fleet Management with Natural Gas Power Conference">
									The Final Countdown &#8230; Green Fleet...                                    
                                    </a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> May 05, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/uncategorized/final-countdown-green-fleet-management-natural-gas-power-conference/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/cqms-2017-making-earth-move/" title="CQMS 2017 &#8211; ‘Making the Earth Move’"><img src="http://www.fleet.ie/wp-content/uploads/2017/05/S2-CQMS-MAN-120x85.jpeg" alt="CQMS 2017 &#8211; ‘Making the Earth Move’" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.fleet.ie/breaking-news/cqms-2017-making-earth-move/" rel="bookmark" title="Permanent link to CQMS 2017 &#8211; ‘Making the Earth Move’">
									CQMS 2017 &#8211; ‘Making the Earth...                                    
                                    </a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> May 04, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/cqms-2017-making-earth-move/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/trutac-software-solutions-help-elsatrans-deliver-total-commitment-247/" title="TruTac software solutions help Elsatrans deliver “Total Commitment 24/7”"><img src="http://www.fleet.ie/wp-content/uploads/2017/05/S3-Elsatrans-delivers-247-Total-Commitment-with-software-solutions-from-TruTac-120x85.jpeg" alt="TruTac software solutions help Elsatrans deliver “Total Commitment 24/7”" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.fleet.ie/breaking-news/trutac-software-solutions-help-elsatrans-deliver-total-commitment-247/" rel="bookmark" title="Permanent link to TruTac software solutions help Elsatrans deliver “Total Commitment 24/7”">
									TruTac software solutions help...                                    
                                    </a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> May 04, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/trutac-software-solutions-help-elsatrans-deliver-total-commitment-247/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/needs-irish-supply-chain-must-prioritised-brexit-negotiations-says-ftai/" title="Needs of Irish supply chain must be prioritised in Brexit negotiations, says FTAI"><img src="http://www.fleet.ie/wp-content/uploads/2017/05/S4-FTAI-120x85.jpeg" alt="Needs of Irish supply chain must be prioritised in Brexit negotiations, says FTAI" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.fleet.ie/breaking-news/needs-irish-supply-chain-must-prioritised-brexit-negotiations-says-ftai/" rel="bookmark" title="Permanent link to Needs of Irish supply chain must be prioritised in Brexit negotiations, says FTAI">
									Needs of Irish supply chain must be...                                    
                                    </a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> May 04, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/needs-irish-supply-chain-must-prioritised-brexit-negotiations-says-ftai/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/new-information-leaflets-issued-drivers-health-problems/" title="New information leaflets issued for drivers with health problems"><img src="http://www.fleet.ie/wp-content/uploads/2017/05/S5-National-Office-for-Traffic-Medicine-4-120x85.jpeg" alt="New information leaflets issued for drivers with health problems" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.fleet.ie/breaking-news/new-information-leaflets-issued-drivers-health-problems/" rel="bookmark" title="Permanent link to New information leaflets issued for drivers with health problems">
									New information leaflets issued for...                                    
                                    </a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> May 04, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/new-information-leaflets-issued-drivers-health-problems/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/picture-of-the-week-61/" title="Picture of the Week"><img src="http://www.fleet.ie/wp-content/uploads/2017/05/S6-POTW-Top-Oil-CSR-Programme-1a-120x85.jpeg" alt="Picture of the Week" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.fleet.ie/breaking-news/picture-of-the-week-61/" rel="bookmark" title="Permanent link to Picture of the Week">
									Picture of the Week                                    
                                    </a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> May 04, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/picture-of-the-week-61/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                            </ul>

                    </div>                  
                            
                           
                           
                    <div class="moreincategories clearfix">

                        <h5>More in this category</h5>

                        <ul  class="ulpost picture">
                            <li>
                                <a  class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/cqms-2017-making-earth-move/" title="CQMS 2017 &#8211; ‘Making the Earth Move’"><img src="http://www.fleet.ie/wp-content/uploads/2017/05/S2-CQMS-MAN-120x85.jpeg" alt="CQMS 2017 &#8211; ‘Making the Earth Move’" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.fleet.ie/breaking-news/cqms-2017-making-earth-move/" rel="bookmark" title="Permanent link to CQMS 2017 &#8211; ‘Making the Earth Move’">
									CQMS 2017 &#8211; ‘Making the Earth...                                    </a>
                            
                            <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> May 04, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/cqms-2017-making-earth-move/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/trutac-software-solutions-help-elsatrans-deliver-total-commitment-247/" title="TruTac software solutions help Elsatrans deliver “Total Commitment 24/7”"><img src="http://www.fleet.ie/wp-content/uploads/2017/05/S3-Elsatrans-delivers-247-Total-Commitment-with-software-solutions-from-TruTac-120x85.jpeg" alt="TruTac software solutions help Elsatrans deliver “Total Commitment 24/7”" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.fleet.ie/breaking-news/trutac-software-solutions-help-elsatrans-deliver-total-commitment-247/" rel="bookmark" title="Permanent link to TruTac software solutions help Elsatrans deliver “Total Commitment 24/7”">
									TruTac software solutions help...                                    </a>
                            
                            <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> May 04, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/trutac-software-solutions-help-elsatrans-deliver-total-commitment-247/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/needs-irish-supply-chain-must-prioritised-brexit-negotiations-says-ftai/" title="Needs of Irish supply chain must be prioritised in Brexit negotiations, says FTAI"><img src="http://www.fleet.ie/wp-content/uploads/2017/05/S4-FTAI-120x85.jpeg" alt="Needs of Irish supply chain must be prioritised in Brexit negotiations, says FTAI" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.fleet.ie/breaking-news/needs-irish-supply-chain-must-prioritised-brexit-negotiations-says-ftai/" rel="bookmark" title="Permanent link to Needs of Irish supply chain must be prioritised in Brexit negotiations, says FTAI">
									Needs of Irish supply chain must be...                                    </a>
                            
                            <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> May 04, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/needs-irish-supply-chain-must-prioritised-brexit-negotiations-says-ftai/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/new-information-leaflets-issued-drivers-health-problems/" title="New information leaflets issued for drivers with health problems"><img src="http://www.fleet.ie/wp-content/uploads/2017/05/S5-National-Office-for-Traffic-Medicine-4-120x85.jpeg" alt="New information leaflets issued for drivers with health problems" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.fleet.ie/breaking-news/new-information-leaflets-issued-drivers-health-problems/" rel="bookmark" title="Permanent link to New information leaflets issued for drivers with health problems">
									New information leaflets issued for...                                    </a>
                            
                            <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> May 04, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/new-information-leaflets-issued-drivers-health-problems/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/picture-of-the-week-61/" title="Picture of the Week"><img src="http://www.fleet.ie/wp-content/uploads/2017/05/S6-POTW-Top-Oil-CSR-Programme-1a-120x85.jpeg" alt="Picture of the Week" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.fleet.ie/breaking-news/picture-of-the-week-61/" rel="bookmark" title="Permanent link to Picture of the Week">
									Picture of the Week                                    </a>
                            
                            <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> May 04, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/picture-of-the-week-61/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.fleet.ie/noticeboard/6th-annual-waterford-truck-motor-show-2017/" title="6th Annual Waterford Truck &#038; Motor Show 2017"><img src="http://www.fleet.ie/wp-content/uploads/2017/02/S1-WATERFORD-TS-120x85.jpeg" alt="6th Annual Waterford Truck &#038; Motor Show 2017" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.fleet.ie/noticeboard/6th-annual-waterford-truck-motor-show-2017/" rel="bookmark" title="Permanent link to 6th Annual Waterford Truck &#038; Motor Show 2017">
									6th Annual Waterford Truck &#038; Motor...                                    </a>
                            
                            <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> May 01, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/noticeboard/6th-annual-waterford-truck-motor-show-2017/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                            </ul>

                    </div>
                    
                            
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
		
	
</div><!-- #comments .comments-area -->

              
        <div class="brack_space"></div>
        </div>
        </div>
        </div>
       
 
        
  <div class="sidebar_center">
            <div class="p7ehc-a grid_3">
            <div id="p7EHCd_2">  
<div id="text-5" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/fleettransport" data-widget-id="403216378343071744">Tweets by @fleettransport</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Read now March 2017</span></h3>			<div class="textwidget"><iframe style="width:100%; height:280px;" src="//e.issuu.com/embed.html#15689616/46413989" frameborder="0" allowfullscreen></iframe></div>
		</div><div id="text-15" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//fleet.us3.list-manage.com/subscribe/post?u=46658fb83db4cb388fab1efaa&amp;id=327c1df777" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our Magazine</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_46658fb83db4cb388fab1efaa_327c1df777" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="text-14" class="widget widget_text"><h3 class="widget-title"><span>Celebrating 25 years of the IVOTY</span></h3>			<div class="textwidget"><iframe style="width:100%; height:371px;" src="//e.issuu.com/embed.html#15689616/44047375" frameborder="0" allowfullscreen></iframe></div>
		</div><div id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Fleet Van &#038; Utility Spring 2017</span></h3>			<div class="textwidget"><iframe style="width:100%; height:368px;" src="//e.issuu.com/embed.html#15689616/45097362" frameborder="0" allowfullscreen></iframe></div>
		</div><div id="text-13" class="widget widget_text"><h3 class="widget-title"><span>Fleet Trailer and Body Builder Autumn 2016</span></h3>			<div class="textwidget"><iframe style="width:100%; height:374px;" src="//e.issuu.com/embed.html#15689616/39342697" frameborder="0" allowfullscreen></iframe></div>
		</div><div id="text-8" class="widget widget_text"><h3 class="widget-title"><span>Fleet Maritime News Spring 2015</span></h3>			<div class="textwidget"><iframe width="262" height="187" src="//e.issuu.com/embed.html#15689616/11530845" frameborder="0" allowfullscreen></iframe></div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-width="258" data-href="//plus.google.com/117529860877578740499" data-rel="publisher"></div>

<!-- Place this tag after the last widget tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div>
		</div><div id="carousel-recent-posts-4" class="widget carousel"><h3 class="widget-title"><span>Green Fleet Management</span></h3><ul class="jcarousel">
			<li>
              <a class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/iveco-wins-ngv-global-industry-champion-award-dedication-developing-vehicles-powered-natural-gas/" title="IVECO wins “NGV Global Industry Champion” Award for its dedication to developing vehicles powered by natural gas "><img src="http://www.fleet.ie/wp-content/uploads/2017/03/S3-P1-IVECO-NGV-Global-Industry-Champion-Award-1000x667-300x240.jpeg" alt="IVECO wins “NGV Global Industry Champion” Award for its dedication to developing vehicles powered by natural gas " /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://www.fleet.ie/breaking-news/iveco-wins-ngv-global-industry-champion-award-dedication-developing-vehicles-powered-natural-gas/" rel="bookmark" title="Permanent link to IVECO wins “NGV Global Industry Champion” Award for its dedication to developing vehicles powered by natural gas ">
								 IVECO wins “NGV Global Industry Champion” Award for its...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Mar 30, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/iveco-wins-ngv-global-industry-champion-award-dedication-developing-vehicles-powered-natural-gas/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                <div class="clear"></div>
                                A significant honour for Iveco in the lead up to the Green...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/electric-motors-electric-vehicles-400-billion-confusion/" title="Electric motors for electric vehicles: $400 billion confusion"><img src="http://www.fleet.ie/wp-content/uploads/2016/05/S3-LDV-EV80-2-300x240.jpeg" alt="Electric motors for electric vehicles: $400 billion confusion" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://www.fleet.ie/breaking-news/electric-motors-electric-vehicles-400-billion-confusion/" rel="bookmark" title="Permanent link to Electric motors for electric vehicles: $400 billion confusion">
								 Electric motors for electric vehicles: $400 billion...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 22, 2016</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/electric-motors-electric-vehicles-400-billion-confusion/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                <div class="clear"></div>
                                Electric motors for electric vehicles: $400 billion...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/e6-4m-eu-fund-begin-roll-gas-transport-network/" title="€6.4m EU fund to begin roll-out of Gas Transport Network"><img src="http://www.fleet.ie/wp-content/uploads/2016/12/S2-IVECO-STRALIS-NP-copy-300x240.jpeg" alt="€6.4m EU fund to begin roll-out of Gas Transport Network" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://www.fleet.ie/breaking-news/e6-4m-eu-fund-begin-roll-gas-transport-network/" rel="bookmark" title="Permanent link to €6.4m EU fund to begin roll-out of Gas Transport Network">
								 €6.4m EU fund to begin roll-out of Gas Transport Network								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 08, 2016</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/e6-4m-eu-fund-begin-roll-gas-transport-network/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                <div class="clear"></div>
                                Good news for Irish road transport operators interested in...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/dpf-cleaning-service-available-irish-commercials/" title="DPF Cleaning Service available from Irish Commercials"><img src="http://www.fleet.ie/wp-content/uploads/2016/12/S5-FSX-TrapTester-300x240.jpeg" alt="DPF Cleaning Service available from Irish Commercials" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://www.fleet.ie/breaking-news/dpf-cleaning-service-available-irish-commercials/" rel="bookmark" title="Permanent link to DPF Cleaning Service available from Irish Commercials">
								 DPF Cleaning Service available from Irish Commercials								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 08, 2016</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/dpf-cleaning-service-available-irish-commercials/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                <div class="clear"></div>
                                Naas headquartered Volvo Truck &amp; Bus Dealership Irish...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/integration-key-future-low-carbon-vehicles/" title="Integration key to future of Low Carbon Vehicles"><img src="http://www.fleet.ie/wp-content/uploads/2016/09/Transport-will-be-delivered-as-a-service-via-smart-phone-300x240.jpeg" alt="Integration key to future of Low Carbon Vehicles" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://www.fleet.ie/breaking-news/integration-key-future-low-carbon-vehicles/" rel="bookmark" title="Permanent link to Integration key to future of Low Carbon Vehicles">
								 Integration key to future of Low Carbon Vehicles								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Sep 02, 2016</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/integration-key-future-low-carbon-vehicles/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                <div class="clear"></div>
                                Integration into the wider transport network is the key to...                                 </div>

		
			</li>
		</ul>
</div><div class="brack_space"></div>
</div>
            </div>
       </div>
              
                   
         <div class="sidebar_last">
            <div class="p7ehc-a grid_2">
            <div id="p7EHCd_3">
            <div class="sidebar_last_space"></div>
                
		<div class="widget">


		
			<div class="ads160x600-thumb">
				<a href="http://www.fleet.ie">
					<img src="http://www.fleet.ie/wp-content/uploads/2017/01/ftdec16-jan17_webcover.jpg" alt="" />
				</a>
			</div>
		</div>
		<div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>ezine</span></h3>			<div class="textwidget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10443 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="10443" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email Address:</label> 
	<input type="email" name="EMAIL" placeholder="Your email address" required="required"> 
</p>
<p>
	<input type="submit"> 
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1494155618" /><input type="hidden" name="_mc4wp_form_id" value="10443" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>
		</div><div id="carousel-recent-posts-2" class="widget carousel"><h3 class="widget-title"><span>Bus &#038; Coach </span></h3><ul class="jcarousel">
			<li>
              <a class="entry-thumb feature-link" href="http://www.fleet.ie/uncategorized/register-now-green-fleet-management-natural-gas-power-conference/" title="Register now for Green Fleet Management with Natural Gas Power Conference"><img src="http://www.fleet.ie/wp-content/uploads/2017/04/GF-Forum-Logo-with-sponsors-e1491391633358-300x240.jpg" alt="Register now for Green Fleet Management with Natural Gas Power Conference" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://www.fleet.ie/uncategorized/register-now-green-fleet-management-natural-gas-power-conference/" rel="bookmark" title="Permanent link to Register now for Green Fleet Management with Natural Gas Power Conference">
								 Register now for Green Fleet Management with Natural Gas...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 05, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/uncategorized/register-now-green-fleet-management-natural-gas-power-conference/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                <div class="clear"></div>
                                Green Fleet Management with Natural Gas Power Conference...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://www.fleet.ie/bus-and-coach/coach-tourism-transport-council-cttc-agm-galway-8-april/" title="Coach Tourism &#038; Transport Council (CTTC) AGM, Galway – 8 April"><img src="http://www.fleet.ie/wp-content/uploads/2017/04/S1-CTTC-CONNACHT-meeting-room-300x240.jpeg" alt="Coach Tourism &#038; Transport Council (CTTC) AGM, Galway – 8 April" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://www.fleet.ie/bus-and-coach/coach-tourism-transport-council-cttc-agm-galway-8-april/" rel="bookmark" title="Permanent link to Coach Tourism &#038; Transport Council (CTTC) AGM, Galway – 8 April">
								 Coach Tourism &#038; Transport Council (CTTC) AGM, Galway...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 05, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/bus-and-coach/coach-tourism-transport-council-cttc-agm-galway-8-april/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                <div class="clear"></div>
                                The Annual General Meeting of the Coach Tourism &amp;...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://www.fleet.ie/bus-and-coach/dramatic-increase-numbers-traveling-bus-coach-europe/" title="Dramatic increase in the numbers traveling by bus and coach in Europe"><img src="http://www.fleet.ie/wp-content/uploads/2017/04/IMG_2976-300x240.jpg" alt="Dramatic increase in the numbers traveling by bus and coach in Europe" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://www.fleet.ie/bus-and-coach/dramatic-increase-numbers-traveling-bus-coach-europe/" rel="bookmark" title="Permanent link to Dramatic increase in the numbers traveling by bus and coach in Europe">
								 Dramatic increase in the numbers traveling by bus and coach...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 05, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/bus-and-coach/dramatic-increase-numbers-traveling-bus-coach-europe/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                <div class="clear"></div>
                                In the past three years the number of people traveling by...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://www.fleet.ie/bus-and-coach/mcginley-coach-travel-stays-loyal-volvo-fleet-expansion/" title="McGinley Coach Travel stays loyal to Volvo for fleet expansion"><img src="http://www.fleet.ie/wp-content/uploads/2017/04/S2-McGingley-Coach-Travel-LR-300x240.jpeg" alt="McGinley Coach Travel stays loyal to Volvo for fleet expansion" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://www.fleet.ie/bus-and-coach/mcginley-coach-travel-stays-loyal-volvo-fleet-expansion/" rel="bookmark" title="Permanent link to McGinley Coach Travel stays loyal to Volvo for fleet expansion">
								 McGinley Coach Travel stays loyal to Volvo for fleet...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 05, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/bus-and-coach/mcginley-coach-travel-stays-loyal-volvo-fleet-expansion/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                <div class="clear"></div>
                                Much in the media spotlight recently, family owned McGinley...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://www.fleet.ie/bus-and-coach/mercedes-benz-opens-doors-new-tourismo/" title="Mercedes Benz opens doors to new Tourismo"><img src="http://www.fleet.ie/wp-content/uploads/2017/04/S3-Mercedes-Benz-Tourismo-RHD-high-deck-touring-coach-The-best-selling-touring-coach-in-Europe-has-a-successor-the-new-Mercedes-Benz-Tourismo-RHD-high-deck-touring-coach-300x240.jpeg" alt="Mercedes Benz opens doors to new Tourismo" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://www.fleet.ie/bus-and-coach/mercedes-benz-opens-doors-new-tourismo/" rel="bookmark" title="Permanent link to Mercedes Benz opens doors to new Tourismo">
								 Mercedes Benz opens doors to new Tourismo								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 05, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/bus-and-coach/mercedes-benz-opens-doors-new-tourismo/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                <div class="clear"></div>
                                Fleet Bus &amp; Coach got a sneak preview of the new Coach...                                 </div>

		
			</li>
		</ul>
</div><div id="carousel-recent-posts-3" class="widget carousel"><h3 class="widget-title"><span>Van &#038; Utility</span></h3><ul class="jcarousel">
			<li>
              <a class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/new-crafter-raises-profile-volkswagen-commercial-vehicles/" title="New Crafter further raises profile for Volkswagen Commercial Vehicles"><img src="http://www.fleet.ie/wp-content/uploads/2017/04/S5-VW-Crafter-300x240.tif" alt="New Crafter further raises profile for Volkswagen Commercial Vehicles" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://www.fleet.ie/breaking-news/new-crafter-raises-profile-volkswagen-commercial-vehicles/" rel="bookmark" title="Permanent link to New Crafter further raises profile for Volkswagen Commercial Vehicles">
								 New Crafter further raises profile for Volkswagen...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 20, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/new-crafter-raises-profile-volkswagen-commercial-vehicles/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                <div class="clear"></div>
                                The eagerly anticipated Crafter range from Volkswagen...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/fta-ireland-launch-vansafe-programme/" title="FTA Ireland to launch ‘VanSafe’ programme"><img src="http://www.fleet.ie/wp-content/uploads/2017/01/S2-FTAI-VanSafe-rgb-logo-300x240.jpeg" alt="FTA Ireland to launch ‘VanSafe’ programme" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://www.fleet.ie/breaking-news/fta-ireland-launch-vansafe-programme/" rel="bookmark" title="Permanent link to FTA Ireland to launch ‘VanSafe’ programme">
								 FTA Ireland to launch ‘VanSafe’ programme								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Jan 19, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/fta-ireland-launch-vansafe-programme/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                <div class="clear"></div>
                                At the end of the month the Irish arm of the Freight...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/emerald-truck-van-iveco-plan-busy-2017/" title="Emerald Truck &#038; Van and Iveco plan for busy 2017"><img src="http://www.fleet.ie/wp-content/uploads/2017/01/S3-EMERALD-IVECO-300x240.jpeg" alt="Emerald Truck &#038; Van and Iveco plan for busy 2017" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://www.fleet.ie/breaking-news/emerald-truck-van-iveco-plan-busy-2017/" rel="bookmark" title="Permanent link to Emerald Truck &#038; Van and Iveco plan for busy 2017">
								 Emerald Truck &#038; Van and Iveco plan for busy 2017								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Jan 19, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/emerald-truck-van-iveco-plan-busy-2017/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                <div class="clear"></div>
                                2016 was another milestone year for Emerald Truck &amp; Van...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/volkswagen-commercial-vehicles-packs-better-171-offers/" title="Volkswagen Commercial Vehicles packs better 171 offers"><img src="http://www.fleet.ie/wp-content/uploads/2017/01/S4-VW-NEW-RANGE-300x240.jpeg" alt="Volkswagen Commercial Vehicles packs better 171 offers" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://www.fleet.ie/breaking-news/volkswagen-commercial-vehicles-packs-better-171-offers/" rel="bookmark" title="Permanent link to Volkswagen Commercial Vehicles packs better 171 offers">
								 Volkswagen Commercial Vehicles packs better 171 offers								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Jan 12, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/volkswagen-commercial-vehicles-packs-better-171-offers/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                <div class="clear"></div>
                                Volkswagen Commercial Vehicles Ireland (VWCVI) has enhanced...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/11853/" title="Mercedes-Benz vans top 2015 sales figures"><img src="http://www.fleet.ie/wp-content/uploads/2015/02/S4-MERC-ARCTIC-300x240.jpeg" alt="Mercedes-Benz vans top 2015 sales figures" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://www.fleet.ie/breaking-news/11853/" rel="bookmark" title="Permanent link to Mercedes-Benz vans top 2015 sales figures">
								 Mercedes-Benz vans top 2015 sales figures								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 22, 2016</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/11853/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                <div class="clear"></div>
                                Daimler CV brand Mercedes-Benz is set to post several sales...                                 </div>

		
			</li>
		</ul>
</div><div id="carousel-recent-posts-5" class="widget carousel"><h3 class="widget-title"><span>Maritime</span></h3><ul class="jcarousel">
			<li>
              <a class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/port-corks-deepwater-capabilities-come-fore/" title="Port of Cork’s Deepwater Capabilities Come to the Fore"><img src="http://www.fleet.ie/wp-content/uploads/2017/03/S1-CORK-PORT--300x240.jpg" alt="Port of Cork’s Deepwater Capabilities Come to the Fore" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://www.fleet.ie/breaking-news/port-corks-deepwater-capabilities-come-fore/" rel="bookmark" title="Permanent link to Port of Cork’s Deepwater Capabilities Come to the Fore">
								 Port of Cork’s Deepwater Capabilities Come to the Fore								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Mar 09, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/port-corks-deepwater-capabilities-come-fore/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                <div class="clear"></div>
                                Port of Cork’s Tier 1 Deepwater status comes to the fore...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/stena-europe-first-irish-sea-ferry-fleet/" title="Stena Europe first for Irish Sea ferry fleet"><img src="http://www.fleet.ie/wp-content/uploads/2017/01/S4-Stena-Europe-1-300x240.jpeg" alt="Stena Europe first for Irish Sea ferry fleet" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://www.fleet.ie/breaking-news/stena-europe-first-irish-sea-ferry-fleet/" rel="bookmark" title="Permanent link to Stena Europe first for Irish Sea ferry fleet">
								 Stena Europe first for Irish Sea ferry fleet								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Jan 26, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/stena-europe-first-irish-sea-ferry-fleet/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                <div class="clear"></div>
                                Stena Europe, which operates on the daily Stena Line ferry...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/port-cork-handles-9-2-million-tonnes-2016/" title="Port of Cork handles 9.2 million tonnes in 2016"><img src="http://www.fleet.ie/wp-content/uploads/2017/01/S4-PORT-OF-CORK-300x240.jpg" alt="Port of Cork handles 9.2 million tonnes in 2016" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://www.fleet.ie/breaking-news/port-cork-handles-9-2-million-tonnes-2016/" rel="bookmark" title="Permanent link to Port of Cork handles 9.2 million tonnes in 2016">
								 Port of Cork handles 9.2 million tonnes in 2016								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Jan 19, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/port-cork-handles-9-2-million-tonnes-2016/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                <div class="clear"></div>
                                Although total traffic passing through the Port of Cork...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://www.fleet.ie/uncategorized/port-dover-benefits-1m-investment-motis/" title="Port of Dover benefits from £1m investment by MOTIS"><img src="http://www.fleet.ie/wp-content/uploads/2016/05/S4-Motis-34-300x240.jpg" alt="Port of Dover benefits from £1m investment by MOTIS" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://www.fleet.ie/uncategorized/port-dover-benefits-1m-investment-motis/" rel="bookmark" title="Permanent link to Port of Dover benefits from £1m investment by MOTIS">
								 Port of Dover benefits from £1m investment by MOTIS								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> May 12, 2016</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/uncategorized/port-dover-benefits-1m-investment-motis/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                <div class="clear"></div>
                                In line with its commitment to Invest in Kent, MOTIS has...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/statement-by-irish-ferries-on-storm-imogen-damage-on-epsilon/" title="Statement by Irish Ferries on Storm Imogen damage on Epsilon"><img src="http://www.fleet.ie/wp-content/uploads/2016/02/IMG_0191-300x240.jpeg" alt="Statement by Irish Ferries on Storm Imogen damage on Epsilon" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://www.fleet.ie/breaking-news/statement-by-irish-ferries-on-storm-imogen-damage-on-epsilon/" rel="bookmark" title="Permanent link to Statement by Irish Ferries on Storm Imogen damage on Epsilon">
								 Statement by Irish Ferries on Storm Imogen damage on								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Feb 12, 2016</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/statement-by-irish-ferries-on-storm-imogen-damage-on-epsilon/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                <div class="clear"></div>
                                &#8220;Irish Ferries deeply regrets the inconvenience...                                 </div>

		
			</li>
		</ul>
</div><div id="carousel-recent-posts-6" class="widget carousel"><h3 class="widget-title"><span>Trailer &#038; Bodybuilder </span></h3><ul class="jcarousel">
			<li>
              <a class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/trailer-news/" title="TRAILER NEWS….."><img src="http://www.fleet.ie/wp-content/uploads/2017/01/S5-P1-New-trailer-lock-guards-against-theft-and-stowaways-1-300x240.jpeg" alt="TRAILER NEWS….." /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://www.fleet.ie/breaking-news/trailer-news/" rel="bookmark" title="Permanent link to TRAILER NEWS…..">
								 TRAILER NEWS…..								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Jan 19, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/trailer-news/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                <div class="clear"></div>
                                New trailer lock guards against theft and stowaways  M1...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/price-increase-forced-krone-trailers/" title="Price increase forced on Krone Trailers"><img src="http://www.fleet.ie/wp-content/uploads/2017/01/S2-Krone-2016-12-30_Moderate-price-adjustments-300x240.jpeg" alt="Price increase forced on Krone Trailers" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://www.fleet.ie/breaking-news/price-increase-forced-krone-trailers/" rel="bookmark" title="Permanent link to Price increase forced on Krone Trailers">
								 Price increase forced on Krone Trailers								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Jan 12, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/price-increase-forced-krone-trailers/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                <div class="clear"></div>
                                Krone Trailers within the Krone Commercial Vehicle Group...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/irelands-aidan-ryan-new-ceo-schmitz-dong-feng-special-vehicle-co/" title="Ireland&#8217;s Aidan Ryan &#8211; new CEO of Schmitz Dong Feng Special Vehicle Co."><img src="http://www.fleet.ie/wp-content/uploads/2016/12/1-300x240.jpg" alt="Ireland&#8217;s Aidan Ryan &#8211; new CEO of Schmitz Dong Feng Special Vehicle Co." /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://www.fleet.ie/breaking-news/irelands-aidan-ryan-new-ceo-schmitz-dong-feng-special-vehicle-co/" rel="bookmark" title="Permanent link to Ireland&#8217;s Aidan Ryan &#8211; new CEO of Schmitz Dong Feng Special Vehicle Co.">
								 Ireland&#8217;s Aidan Ryan &#8211; new CEO of Schmitz Dong...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 22, 2016</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/irelands-aidan-ryan-new-ceo-schmitz-dong-feng-special-vehicle-co/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                <div class="clear"></div>
                                The Board of Directors of the joint venture Schmitz...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/krone-group-stays-good-course-4-generations110-years/" title="Krone Group stays on good course &#8211; 4 generations/110 years"><img src="http://www.fleet.ie/wp-content/uploads/2014/07/Krone-Axle-1-300x240.jpg" alt="Krone Group stays on good course &#8211; 4 generations/110 years" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://www.fleet.ie/breaking-news/krone-group-stays-good-course-4-generations110-years/" rel="bookmark" title="Permanent link to Krone Group stays on good course &#8211; 4 generations/110 years">
								 Krone Group stays on good course &#8211; 4 generations/110...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 22, 2016</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/krone-group-stays-good-course-4-generations110-years/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                <div class="clear"></div>
                                Despite a significant downturn especially in the farm...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://www.fleet.ie/breaking-news/nooteboom-trailer-wins-important-european-patent-case/" title="Nooteboom trailer wins important European patent case  "><img src="http://www.fleet.ie/wp-content/uploads/2016/11/S5-Nooteboom-300x240.jpg" alt="Nooteboom trailer wins important European patent case  " /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://www.fleet.ie/breaking-news/nooteboom-trailer-wins-important-european-patent-case/" rel="bookmark" title="Permanent link to Nooteboom trailer wins important European patent case  ">
								 Nooteboom trailer wins important European patent case  								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 17, 2016</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.fleet.ie/breaking-news/nooteboom-trailer-wins-important-european-patent-case/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                <div class="clear"></div>
                                From the first ‘swiveler’ with pendle axles to the...                                 </div>

		
			</li>
		</ul>
</div><div id="categories-3" class="widget widget_categories"><h3 class="widget-title"><span>Choose Archives by Category</span></h3><label class="screen-reader-text" for="cat">Choose Archives by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="105">About Fleet&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="122">Audio&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="130">Awards&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="141">Awards 2012&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="113">Breaking News&nbsp;&nbsp;(1,345)</option>
	<option class="level-0" value="118">Bus &amp; Coach&nbsp;&nbsp;(792)</option>
	<option class="level-0" value="3">Business&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="132">Classified&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19">Coding&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="20">Computer&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="21">Concert&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="125">contact&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="193">Driver of the Year Competition&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="140">European Truck Racing Championships&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="178">Events&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="106">Fleet Archives&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="115">Fleet Bus and Coach Archives&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="110">Fleet Bus and Coach PDF&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="136">Fleet Club Articles&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="126">Fleet Club Competitions&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="137">Fleet Club Multimedia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="127">Fleet Club News&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="112">Fleet Maritime pdf&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="107">Fleet PDF&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="119">Fleet Supplements&nbsp;&nbsp;(1,330)</option>
	<option class="level-0" value="116">Fleet Trailer and Body Builder Archives&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="111">Fleet Trailer and Body Bulder&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="114">Fleet Transport Awards&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="120">Fleet Van &amp; Utility&nbsp;&nbsp;(621)</option>
	<option class="level-0" value="109">Fleet Van and Utility Archives&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="108">Fleet Van and Utility PDF&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="22">Football&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="5">Game&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="6">Graphic Design&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="135">Green Fleet Management&nbsp;&nbsp;(649)</option>
	<option class="level-0" value="134">Green Fleet Transport&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="138">HaulierOfTheYear2011&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="23">Holiday&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="102">Home&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="24">Inventor&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="146">Irish Motorsports News&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="103">Links&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="128">Maritime&nbsp;&nbsp;(724)</option>
	<option class="level-0" value="133">Materials Handling&nbsp;&nbsp;(194)</option>
	<option class="level-0" value="25">Mobile&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8">Mobile Game&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="121">Multimedia&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="179">Multimodal&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="9">Music&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="176">New Fleet&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="131">Noticeboard&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="10">PC Game&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="145">Plant &amp; Recovery&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="26">Reasearch&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="124">Reviews&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="11">Sports&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="12">Stock Market&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13">Strategy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="104">Subscriptions&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="194">Supply Chain &amp; Logistics&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14">Technology&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="15">Tennis&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16">Tours&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="129">Trailer &amp; Bodybuilder&nbsp;&nbsp;(523)</option>
	<option class="level-0" value="143">Truck of the Decade&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="164">Truck Racing&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="17">Video&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="123">Video&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="175">Volvo Ocean Race&nbsp;&nbsp;(3)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.fleet.ie/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>               <div class="brack_space"></div> 
               </div>
            </div>
	    </div>
                 
    </div>
</div>
 </section>
<!-- end content --> <!-- footer -->  
<footer id="footer-container-none">


    <div class="footer-columns">
        <div class="row">
            <div class="grid_3"></div>
            <div class="grid_3"></div>
            <div class="grid_3"></div>
            <div class="grid_3"></div>
        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="grid_6 footer-left"> Copyright 2017 Fleet Transport Ireland / All rights reserved</div>
            <div class="grid_6 footer-right">  
                </div>
        </div>  
    </div>
    


</footer>
<!-- end footer -->



<script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44230032-3', 'www.fleet.ie');
  ga('send', 'pageview');
<a href="https://plus.google.com/117529860877578740499" rel="publisher">Google+</a>
</script>
</div>
<!-- end container-->

<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-44230032-3', 'fleet.ie'); 
ga('send', 'pageview'); 
</script> 
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://www.fleet.ie/wp-includes/js/comment-reply.min.js?ver=1509527b8e08b0e5706fc02878319370'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.fleet.ie\/wp-admin\/admin-ajax.php","nonce":"06f778a3c6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fleet.ie/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://www.fleet.ie/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=4.12'></script>
<script type='text/javascript' src='http://www.fleet.ie/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.fleet.ie/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.fleet.ie/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.fleet.ie/wp-content/themes/themerush/js/selectnav.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.fleet.ie/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.fleet.ie/wp-content/themes/themerush/js/superfish.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.fleet.ie/wp-content/themes/themerush/js/jquery.sticky.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.fleet.ie/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.fleet.ie/wp-content/themes/themerush/js/custom.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.fleet.ie/wp-includes/js/wp-embed.min.js?ver=1509527b8e08b0e5706fc02878319370'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fleet.ie/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.fleet.ie/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.1'></script>
<![endif]-->
</body>
</html>

